업데이트 시 오류가 해당 오류가 뜨고 오류 이후에 실행이 안됩니다. > 프리스케줄러 게시판

본문 바로가기
사이트 내 전체검색

프리스케줄러 게시판

프리스케줄러 프로그램과 관련된 게시판입니다.



업데이트 시 오류가 해당 오류가 뜨고 오류 이후에 실행이 안됩니다.

페이지 정보

profile_image
작성자 안명록
댓글 2건 조회 217회 작성일 20-11-27 09:16

본문




4.7.6버전을 네이버에서 다운로드 후 설치 후 발생하였으며 기존에 4.7.5 버전에서 동일한오류가 발생하여 재설치 진행과정중에 동일한 오류가 나옵니다.
이 대화 상자 대신 JIT(Just-in-time) 디버깅을 호출하는
방법에 대한 자세한 내용은 이 메시지의 뒷부분을 참조하십시오.

************** 예외 텍스트 **************
System.ComponentModel.Win32Exception (0x80004005): 액세스가 거부되었습니다
  위치: System.Diagnostics.Process.Kill()
  위치: AutoUpdate.Form_MultiUpdate.StopProcess(String strKey)
  위치: AutoUpdate.Form_MultiUpdate.WClient_DownloadFileCompleted(Object sender, AsyncCompletedEventArgs e)
  위치: System.Net.WebClient.OnDownloadFileCompleted(AsyncCompletedEventArgs e)
  위치: System.Net.WebClient.DownloadFileOperationCompleted(Object arg)


************** 로드된 어셈블리 **************
mscorlib
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4250.0 built by: NET48REL1LAST_C
    코드베이스: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
AutoUpdate
    어셈블리 버전: 3.7.7.0
    Win32 버전: 3.7.7.0
    코드베이스: file:///C:/FsSoft/FreeScheduler/AutoUpdate.exe
----------------------------------------
Microsoft.VisualBasic
    어셈블리 버전: 10.0.0.0
    Win32 버전: 14.8.4084.0 built by: NET48REL1
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/Microsoft.VisualBasic/v4.0_10.0.0.0__b03f5f7f11d50a3a/Microsoft.VisualBasic.dll
----------------------------------------
System
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4200.0 built by: NET48REL1LAST_C
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Core
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4270.0 built by: NET48REL1LAST_C
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Windows.Forms
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4270.0 built by: NET48REL1LAST_C
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4084.0 built by: NET48REL1
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Xml
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4084.0 built by: NET48REL1
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.Configuration
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4190.0 built by: NET48REL1LAST_B
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
mscorlib.resources
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4084.0 built by: NET48REL1
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/mscorlib.resources/v4.0_4.0.0.0_ko_b77a5c561934e089/mscorlib.resources.dll
----------------------------------------
System.Windows.Forms.resources
    어셈블리 버전: 4.0.0.0
    Win32 버전: 4.8.4084.0 built by: NET48REL1
    코드베이스: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms.resources/v4.0_4.0.0.0_ko_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------

************** JIT 디버깅 **************
JIT(Just In Time) 디버깅을 사용하려면 이 응용 프로그램 또는 컴퓨터의
config 파일(machine.config)의 jitDebugging 값을
system.windows.forms 섹션에 설정해야 합니다.
또한 응용 프로그램은 디버깅할 수 있도록 컴파일되어야
합니다.

예:

<configuration>
    <system.windows.forms jitDebugging="true" />
</configuration>

JIT 디버깅을 사용하면 처리되지 않은 모든 예외는
이 대화 상자에서 처리되지 않고 컴퓨터에 등록된 JIT
디버거에 보내집니다.


이후 프리스케줄러 실행시
사용하려는 기능이 현재 연결되어 있지 않은 네트워크 리소스에 있습니다.
"확인"을 클릭하여 다시 시도하거나 아래 상장에 설치패키지 'fsSetup1.msi'의 위치를 다르게 지정하십시오. 라는 멘트가 나옵니다.
사용 OS는 윈도우 10 입니다

댓글목록

profile_image

최고관리자님의 댓글

최고관리자 작성일

1. 일단 자동업데이트가 어떤 권한 문제로 정상적으로 작동되지 않아 업데이트가 안되는 상황같습니다.

2. 마지막에 적으신
"확인"을 클릭하여 다시 시도하거나 아래 상장에 설치패키지 'fsSetup1.msi'의 위치를 다르게 지정하십시오. 라는 멘트가 나옵니다.
이 내용은 4.7.4이전버전에서 설치할 경우 바탕화면에서 바로가기 아이콘으로 프리스케줄러를 실행할때 발생하던 문제로 이 문제때문에 4.7.5버전에서 설치파일을 변경하였습니다.
그런데 4.7.6버전의 설치파일로 설치했다고 하셨는데 이런 메시지가 뜨는지는 모르겠네요. 뭔가 이전버전과 좀 섞여 있는지 모르겠습니다.

3. 아래 링크를 클릭해 프리스케줄러 4.7.8버전 설치프로그램으로 설치하십시오.
http://oncelife.pe.kr/bbs/board.php?bo_table=help&wr_id=230

profile_image

이정민님의 댓글

이정민 작성일

동일한 에러 메세지네요...


개인정보취급방침 모바일 버전으로 보기 상단으로

Copyright © oncelife.pe.kr. All rights reserved.